HomeRefurbers

Spam Prevention Installed

« back to HomeRefurbers.com Site Feedback forum

Topic by Cricket posted 02-19-2014 04:05 AM 3444 views 0 times favorited 9 replies Add to Favorites Watch
View Cricket's profile

Cricket

20 posts in 1589 days

02-19-2014 04:05 AM

We installed some methods to help prevent spam in this community so we should see a big difference going forward now. It won’t eliminate it completely but it should help a lot. :-)

-- Follow HomeRefurbers On Facebook! https://www.facebook.com/homerefurbers



View Dan Lyke's profile

Dan Lyke

338 posts in 3702 days

02-20-2014 09:11 PM

Yay! Thanks, Cricket!

-- Dan Lyke, Petaluma California, http://www.flutterby.net/

View ChipBreaker's profile

ChipBreaker

4 posts in 1541 days

03-07-2014 03:41 AM

So i can log into the homerefurbers site but not lumberjocks? Does this have to do with the spam prevention software?
There is something wrong and I would love some help…

View Cricket's profile

Cricket

20 posts in 1589 days

03-07-2014 03:43 AM

Since we use the same spam prevention, no it is not related. Your account is now working over on LJ.

-- Follow HomeRefurbers On Facebook! https://www.facebook.com/homerefurbers

View ChipBreaker's profile

ChipBreaker

4 posts in 1541 days

03-07-2014 03:52 AM

It still wont log me in. Its sits in the loop and says “welcome back” but never logs me in

View Cricket's profile

Cricket

20 posts in 1589 days

03-07-2014 03:53 AM

Can you tell me what browser you are using, please?

-- Follow HomeRefurbers On Facebook! https://www.facebook.com/homerefurbers

View Cricket's profile

Cricket

20 posts in 1589 days

03-07-2014 03:54 AM

Also, if you are blocking cookies it may be causing issues for you.

-- Follow HomeRefurbers On Facebook! https://www.facebook.com/homerefurbers

View ChipBreaker's profile

ChipBreaker

4 posts in 1541 days

03-07-2014 04:10 AM

I have used chrome/mozilla/explorer all the same. not blocking

View ChipBreaker's profile

ChipBreaker

4 posts in 1541 days

03-07-2014 04:11 AM

ive also used ipad and android. same thing

View Cricket's profile

Cricket

20 posts in 1589 days

03-07-2014 04:11 AM

I have no clue what might be causing it. I can send another note to the IT guys but your account doesn’t show as blocked. I am at a total loss as to what might be causing it. It’s driving me crazy that I have not been able to figure it out.

-- Follow HomeRefurbers On Facebook! https://www.facebook.com/homerefurbers

You must be signed in to reply.

DISCLAIMER: All views and comments posted by members are not necessarily those of HomeRefurbers.com or of those working on the site.

Latest Projects | Latest Blog Entries | Latest Forum Topics

LumberJocks.com :: woodworking showcase